Logo

Austin Seven Bj.1937 Aussetzer

Mehr
13 Jahre 1 Monat her #29763 von Mario
Hallo zusammen,

ich habe seit geraumer Zeit Aussetzer bei meinem Austin Seven. Unter Last fängt er ab und zu an zu stottern. An der Benzinzufuhr kann's nicht liegen, die habe ich geprüft, der Treibstoff kommt an. Der Vergaser ist sauber, keine Verunreinigungen des Siebs hindern das Benzin am Fließen. Ich habe die Gemischschraube ein wenig eingestellt, was ein klein wenig was gebracht hat, das Stottern ist aber immer noch da. Neue Kerzen sind drin, diese neigen allerdings zum Verrußen.

Ich habe heute Nachmittag, da Wetter hier traumhaft schön war, den Wagen rausgeholt und bin ein wenig gefahren, leider mit oben genanntem Symptom.

Hat mir jemand einen Tipp, wonach ich noch schauen kann?

Viele Grüße
Mario

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her #29765 von arondeman
Die fast schon obligatorsiche Frage:

Hast du nach den Kerzen auch die Zündanlage geprüft?

Unterbrecherkontakte, Kondensator, Verteilerfinger und -kappe, Zündkabel (Feuchtigkeit? Kriechströme?) usw.?

Schwierig, auf die Entfernung mehr zu sagen.

Ist es ein "Stottern", bei dem der motor "patscht", oder RUCKELT der Motor eher?

Viel Erfolg

Gruß
S.

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her #29766 von M.G.
Mario, Stefan nannte es schon, tausche mal den Zündkondensator und vielleicht auch die Zündspule.

Grüße
manfred

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her #29767 von alex0469
Wenn es nicht die Bezinzufuhr ist bleibt je fast nur die Zündung -- Ich würde einen anderen Konensator probieren wenn das nicht Hilft eine andere Zündspule wenn das nicht Hilft die + Seite ( bzw bei + an Masse die - Seite der Zündspule ) direkt an die Baterie hängen um Zündschloss etc Austuschließen ( Achtung der Motor geht dann natürlich nicht mehr am Zündschloss auszuschalten. Wenn der Austin eine Fliekraft bzw Unterdruckverstellung hatt würde ich im Zündverteiler mal schaun ob es irgendwo zu einem Masseschluß kommt wenn sich die Grunplatte verdreht.


Kann mir aber auch vorstellen das die Benzinpumpe zu wenig fördert ( Rückschlagventil oder Membran in der Pumpe so der Seven eine dieser Mechanischen Smiths / AC oder Su Pumpen hat ) dann müßtetst du mal wenn er ruckelt sofort die Zündung aus machen und Anhalten und dann in der Schwimmerkammer den Benzinstand kontrollieren. ( Ich nehme an du gast einen SU vergaser drauf ? )


Gruß Alex

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her #29769 von Willi
Hallo Mario,

Fragen über Fragen: Wie meinst Du : Unter Last ? Beim beschleunigen oder leichtem Gasgeben bei z.B. konstant 70km/h . Hat der Austin eine Unterdruckverstellung ? Drehzahlabhängig ?

Gruß Willi

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her - 13 Jahre 1 Monat her #29772 von Mario
Hallo zusammen, vielen Dank für die zahlreichen Antworten in dieser kurzen Zeit.

Alex, der Seven hat einen Zenith-Vergaser und um Stephans Frage zu beantworten, der Motor ruckelt eher. Willi, sowohl beim Beschleunigen als auch bei konstanter Fahrt ruckelt (ich traue mich kaum, dieses Wort zu schreiben, seit der Honda-50-Diskussion) der Motor. Ich habe auch an die Zündanlage gedacht, mich aber zunächst hier vergewissern wollen, ob's auch sein kann. Ich habe in meinem Ersatzteillager noch eine neue Zündspule und einen Kondensator liegen, die ich gerne einbauen werde. Der Unterbrecher und der Verteilerfinger sind 1,5 Jahre alt, seitdem ist der Wagen höchstens 1000 km gelaufen.

Viele Grüße
Mario
Letzte Änderung: 13 Jahre 1 Monat her von Mario.

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her #29773 von alex0469
Dann tausch doch erst mal Kondensator und / oder bzw Zündspule das ist binnen Minuten gemacht und dann schaun wir weiter.

Gruß Alex

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her #29776 von Mario
Werde ich tun, Alex ;)

Viele Grüße
Mario

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her #29783 von M.G.
Mario, ein Freund hatte auch Neuteile bei einem Morris Minor als Unterbrecherkontakt und Verteilerfinger verbaut. Da hatten sich Verbindungsteile aufgrund schlechter Verarbeitung gelöst.

Grüße
manfred

Bitte Anmelden um der Konversation beizutreten.

Mehr
13 Jahre 1 Monat her #29785 von Ralf
Wo wir gerade beim Thema Unterbrecherkontakt sind: Eine ganz fiese Quelle für Zündaussetzer ist Öl/Schmierfett auf den Kontakten, wenn man's beim Einbau mit der Schmierung zu gut gemeint hat.

Bitte Anmelden um der Konversation beizutreten.

Ladezeit der Seite: 0.290 Sekunden