Logo
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: CTEK XC800 Ladegerät 6V

CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22032

  • spitzerer
  • spitzerers Avatar
  • OFFLINE
  • Beiträge: 498
  • Dank erhalten: 17
Liebe Leute,

ich besitze 3 Oldies mit 6V-Elektrik, alle fahrbereit mit mehr oder weniger alten, aber dennoch wunderbar funktionierenden Batterien von 66AH bis 84AH.
Wenn der GLAS bei Minusgraden problemlos startet, kann ja wohl die Batterie nicht defekt sein.

Da es nahezu keine 6V-Ladegeräte mehr gibt (von dem Absaar-Schrott mal abgesehen) habe ich mich überreden lassen, eines dieser "Wunderdinger" zu erwerben, CTEK XC800 Ladegerät, Batterie-Frischalter und was weiss ich noch alles, was da versprochen wird.

Also- frisch erworben an eine (nach meinem Ermessen) volle 6V-Batterie angeklemmt. als dieses Wundergerät auch nach 48H, nach einer Woche nicht von "Laden" auf "Erhalten" umschaltete, habe ich die nächste Batterie probiert.
Das Ergebnis war abzusehen - bei keiner meiner 3 6V-Akkus schaltete das CTEK XC800 auf "Erhaltungsladung" um.

Ich habe mir dann erlaubt, die deutsche Vertretung dieser Firma anzuschreiben (Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!):

"Alle Batterien sind jünger als 3 Jahre und technisch in Ordnung, die damit ausgerüsteten Fahrzeuge werden regelmässig auf längeren Strecken bewegt.
Auch nach einer Woche "Ladung" mit dem XC800 an einer fast voll geladenen Batterie schaltet das XC800 nicht auf "Erhaltungs-Ladung" um.
Ist das Gerät defekt oder mache ich etwas falsch ??"

ich erhielt eine Antwort von

CTEK-Deutschland, Borbe Harder
Römerstr. 17
85661 Forstinning
Fon: 08121/220-33
Fax: 08121/22050
E-Mail: Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! <mailto>
Geschäftsführer: Thomas Buchner, Amtsgericht München HRB 66011
Ust.-Id.-Nr.: DE 129 494 842, Steuernummer: 114/142/40196
Gerichtsstand und Erfüllungsort: München

Hier wurde mir mitgeteilt:

"Die CTEK-Ladegeräte arbeiten "Bedarfsgesteuert" und schalten in der 6V Anwendung exakt bei 7,2V in die Erhaltungsladung.

Es gibt mehrere Gründe warum dies nicht der Fall sein könnte: Ladegerät defekt, Anschluss des Ladegerätes an die Batterie mit zu hohen Eigenwiederstand (Fremdstartpunkte) oder aber, und das hat sich am wahrscheinlichsten herausgestellt, die Batterie ist nicht in der Lage die 7,2 V zu erreichen. Das Baujahr und der Unterhalt der Batterie ist kein Kriterium des Zustandes der Batterie. "

Na toll - man zeige mir auch nur EINE 6V-Bleibatterie, die 7,2V Ruhespannung bringt (naja, eine "jungfräulicher" Akku schaffts vielleicht).
Damit ist dieses Gerät CTEK XC800 so nützlich wie ein Kropf.
Ich habe das Ding heute zurückgegeben. Ich hatte einen Ausdruck der Antwort dabei, das gab grosses Kopfschüttlen beim Händler und eine problemlose Rückgabe.

Wieder mal: GROSSE Versprechungen, winzige Realitäten.
Und eine firma mehr, deren Erzeugnisse man meiden sollte wie die Pest.

Gruss
Wolfgang
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22035

  • Mario
  • Marios Avatar
  • OFFLINE
  • Beiträge: 10774
  • Dank erhalten: 31
Hallo Wolfgang,

ich habe seit einigen Jahren dieses Erhaltungsladegerät zu meiner vollen Zufriedenheit im Einsatz.

Evtl. ist das eine Alternative für Dich? Schön finde ich, daß es manuell umschaltbar ist von 6V auf 12V.

Viele Grüße
Mario
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22037

  • moritz
  • moritzs Avatar
  • OFFLINE
  • Beiträge: 554
  • Dank erhalten: 5
Die Antwort der Firma ist nicht falsch: 7,2V (bzw. 14,4V für nominell 12V)
sind übliche Ladeschlußspannung von Bleiakkus. Die Spannung hält kein
Akku nach abklemmen, aber zum Ladeende hin noch am Gerät müßte er sie
erreichen. Wo nun der Fehler lag, ist jetzt nicht mehr zu sagen. Mit einem
Multimeter wäre da parallel angeklemmt die höchste Spannung zu ermitteln
gewesen, bzw. dazwischengeklemmt der Ladestrom zu beobachten (so 10A
sind meist größter Meßbereich).
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22038

  • spitzerer
  • spitzerers Avatar
  • OFFLINE
  • Beiträge: 498
  • Dank erhalten: 17
@moritz,

das CTEK-Dings lädt maximal mit 4A.

Dann ich bei enem NEUEN High-Tech-Teil nachmessen muss, was es tut, auf die Idee bin ich gar nicht gekommen.

Du hast recht: 7,2 V ist die Nenn-Ladespannung von 6V-Bleiakku.
Die erreichte Ladespannung gibt jedoch wenig Aussage über den Ladezustand.
Dazu muss man Lade-Strom und -Spannung betrachten - irgendwo im Bereich 7,1-7,2V geht dier Ladestrom fast gegen Null und das war es dann - ENDE.

Wer jedoch hier stur nach 7,2V (+- 0,000V) schielt, der erinnert mich schon wieder verdammt an die Banker und Politiker.

Gruss
Wolfgang
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22039

  • Mario
  • Marios Avatar
  • OFFLINE
  • Beiträge: 10774
  • Dank erhalten: 31
Was ich vergaß zu sagen:

Wenn ich abklemme und mit meinem Wagen eine Runde fahre, zeigt mir der Ladezustand anschließend meist 75% an. Den Erhaltungsladezustand erreiche ich nach ca. 3 Tagen. Dann wird im Wechsel erhalten und gepflegt.

Viele Grüße
Mario
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22040

  • Sierra
  • Sierras Avatar
  • OFFLINE
  • Beiträge: 597
  • Dank erhalten: 12
Die CTEK-Ladegeräte werden ab und zu unter anderem Namen billig von Discountern angeboten. Drin ist das gleiche.

Bei meinem, das noch ein paar LED mehr hat, weil es für 6V und 12V ist, ist es aber so, daß man den Modus wählen muß. Einfach anklemmen reicht nicht.

Und es funktioniert einwandfrei. Ich bin begeistert, da ich mir die zusätzlichen Pulsatoren spare.

Gruß
Michael
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22043

  • moritz
  • moritzs Avatar
  • OFFLINE
  • Beiträge: 554
  • Dank erhalten: 5
Na ja, Wolfgang, die Frage tauchte ja auf, weil nicht zur Erhaltungsladung gewechselt wurde. Bedingung und Auslöser für das Umschalten wäre das Erreichen der Ladeschlußspannung. Ob nun das Ladegerät hier beim Vergleich abdriftete, anders defekt war oder die Batterien dem Gerät zu groß bzw. selbst defekt, das abzuschätzen hätte halt ein Messen geholfen. Wenn alles paßt, muß man natürlich nicht messen.
Möglicherweise wäre einfach das nächstgrößere Gerät nötig gewesen, um 6V-Batterien dieser Größe zu laden, denn bei diesem Modus wird in erster Linie von kleineren Motorradbatterien ausgegangen werden.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22044

  • moritz
  • moritzs Avatar
  • OFFLINE
  • Beiträge: 554
  • Dank erhalten: 5
Für das 800er lese ich auf der CTEK-Seite auf die Schnelle:
"Lädt Blei-Säure-Batterien (Offene, MF, GEL und AGM) von 1,2Ah bis 32Ah, 1,2-100Ah Erhaltungsladung."
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22154

  • RaiOrz
  • RaiOrzs Avatar
  • OFFLINE
  • Beiträge: 830
  • Dank erhalten: 6
Ich kenne das genannte Gerät zwar nicht, gebe aber folgendes zu bedenken:

Eine Abschaltung des Ladevorganges bei erreichen der Ladeschlußspannung ist zwar Grundsätzlich der beste Weg.

Aaaabeeeerrr: Mit Messung der Spannung und mit dem Abschalten bei exakt 7,2V ist es alleine nicht getan. Denn die genannten 7,2Volt aus dem Lehrbuch treffen nur unter einheitlichen "Laborbedingungen" zu.
7,2Volt sind es nämlich NUR bei exakt 20Grad (Batterietemperatur). Bei höheren Temperaturen wird weniger, bei niedrigeren mehr Spannung benötigt.
Das Ladegerät muß also die Umgebungstemperatur berücksichtigen und die Ladeschlußspannung dementsprechend anpassen. Tut es das nicht, wird die Batterie im Sommer (über 20 Grad) überladen und im Winter (unter 20Grad) niemals vollgeladen.

Rainer
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: CTEK XC800 Ladegerät 6V 10 Jahre 8 Monate her #22158

  • spitzerer
  • spitzerers Avatar
  • OFFLINE
  • Beiträge: 498
  • Dank erhalten: 17
Hi, so genau
NUR bei exakt 20Grad (Batterietemperatur). Bei höheren Temperaturen wird weniger, bei niedrigeren mehr Spannung benötigt.
nehmen es da selbst die teuer-Dinger nicht, unter Null Grad funzt die Elektronik offiziell eh nicht (laut Beschreibung).

Nur:
WENN das Ladegerät mal auf "Erhaltung" geschaltet hat, darf man Ladegerät und Batterie alleine lassen - vorher ist das einfach zu gefährlich wegen dem Gasen.

Deswegen:
Und wenn das Gerät - warum auch immer - den Umschaltpunkt nicht erreicht, dann ist es eben nicht zu gebrauchen. Und grade 6V-Batterien altern sehr schnell, bedingt durch die exteme Strombelastung beim Starten (150 - 200 A) und da braucht das Ladegerät deutlich größere Toleranzen, schon nach kurzer Betriebszeit können sich die Werte verschoben haben.


Gruss
Wolfgang
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.043 Sekunden